--Pete

Report broken internal link

9 posts in this topic

In the Menu Bar (at the very top of the Forum window) the link "Subscriber Prizes" returns a #404 error. It points to:

[url="http://kitelife.com/forum/2-current-drawings/"]http://kitelife.com/...rrent-drawings/[/url] (from top menu bar)

It should point to:

[url="http://kitelife.com/forum/forum/2-current-drawings/"]http://kitelife.com/...rrent-drawings/[/url] (from index)

Share this post


Link to post
Share on other sites
Create Custom T-Shirts

Fixed, thank you sir!

Share this post


Link to post
Share on other sites

Hey John...

The new site looks pretty nice, but doesn't work in IE. I get a blank page, and the typical 'error on page' in the lower left. The error details are...

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; BOIE9;ENUS)

Timestamp: Fri, 16 Mar 2012 11:32:27 UTC

Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)

Line: 0

Char: 0

Code: 0

URI: http://kitelife.com/forum/

Message: 'null' is null or not an object

Line: 227

Char: 3

Code: 0

URI: http://kitelife.com/forum/public/js/ips.board.js

Also noticed after I signed in, I got an error 404 in my Firefox browser. No big thing, I just clicked on 'Index' and the forum came up.

~Rob.

Share this post


Link to post
Share on other sites
Hey John... The new site looks pretty nice, but doesn't work in IE. I get a blank page, and the typical 'error on page' in the lower left. The error details are... Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; BOIE9;ENUS) Timestamp: Fri, 16 Mar 2012 11:32:27 UTC Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917) Line: 0 Char: 0 Code: 0 URI: http://kitelife.com/forum/ Message: 'null' is null or not an object Line: 227 Char: 3 Code: 0 URI: http://kitelife.com/forum/public/js/ips.board.js Also noticed after I signed in, I got an error 404 in my Firefox browser. No big thing, I just clicked on 'Index' and the forum came up. ~Rob.

Sorry for the delay. Just returned home from the West Coast Rev Clinic where internet access on my laptop was quite limited.

I checked through the site in IE9 and found no issues. I checked any urls that were in your last post, and had no issues, with the exception to the .js file, which wouldn't be used as a web page anway.

I also tested signing in, and had no issue with 404 errors.

If you are using an old version of IE, I wouldnt be surprised if there were some issues. IE is bad enough when using an updated version. If this is the case, I would strongly recommend upgrading to Internet Explorer 9, or switching to another browser like FireFox or Chrome.

Can you post a specific link to where you are finding these issues and/or the process that you undertook for these issues to occur?

All feedback is greatly appreciated.

Thanks

Share this post


Link to post
Share on other sites

Hi Spence...

Sorry it took so long to get back to you... I don't see the Kitelife page anymore because it doesn't come up in the browser I use normally. You're right, I use IE8, I have to because primarily I am a business user. IE8 is the only acceptable browser for most corporate applications. This isn't personal opinion, either, my experience in IT is the last 25 years, small & medium business, and I am responsible for dozens of private domains (.local) and a couple thousand workstations. Very few of them have any browser but IE8 on them. This is for the purpose of stability and compatibility. It's too bad that you guys chose to exclude what is still the most popular browser, but I figure that you must publish & test from an Apple platform anyway.

I'll miss visiting Kitelife, and pop in once in a while when I'm on the right machine & remember...

~Rob.

Hi Rob,

I'm sorry that you are having difficulty with the site, and know that I'm trying to do all I can to get it working for you.

So far, I have tested in 4 versions of Internet Explorer (IE6.0, IE7.0, IE8.0, & IE9.0) and have been unable to replicate any issue that you have described.

Are you having the same issues with a similar setup at home, or is this an issue that is only apparent at your work?

What portions of the site are you unable to access? Is it the entire Kitelife.com domain or just the Magazine side (i.e. kitelife.com vs kitelife.com/forum)?

While a decent amount of our work is done from an Apple platform, I work entirely on Windows. Our team is actively working between two operating systems, three browsers, as well as two browsers in the iOS mobile platform. Exclusion of any browser is certainly not intentional.

Thanks

1 person likes this

Share this post


Link to post
Share on other sites

Hi Spence…

The magazine does work in IE 8, but slowly, and has the ‘error on page’ marker. The forum doesn’t work at all... all I see is…

KLforumSS.jpg

and the text of the error on page is...

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; BOIE9;ENUS)

Timestamp: Sat, 31 Mar 2012 03:03:13 UTC

Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)

Line: 0

Char: 0

Code: 0

URI: http://kitelife.com/forum/

Message: 'null' is null or not an object

Line: 227

Char: 3

Code: 0

URI: http://kitelife.com/forum/public/js/ips.board.js

I’m running Win7 pro 32bit with IE8. I’m not sitting behind any kind of fancy firewall, just a cable modem & Cisco router. I can get the site OK with either Firefox or Chrome and would use one of those as my default browser if they’d work with my Exchange webmail and other business related sites. I’m not looking for you to get this fixed for me, it’s more to get it fixed for you guys. You’re cutting off a huge potential viewing audience assuming that everyone has Win Vista or newer, the latest IE, or knows how to download & install Firefox or Chrome, or for that matter even knows what a browser is.

If I see that the Kitelife tab in my browser starts working again, I’ll let you know.

~Rob.

1 person likes this

Share this post


Link to post
Share on other sites

Hi Rob,

Thanks for the wealth of info, it's all we have to go on...

As I understand it, Spence did test the site(s) with IE8 on both of his machines and couldn't replicate the problem.

Clearly there is a problem, we understand that - putting our finger on the issue is a bit harder, but we'll do what we can.

Could be the issue is partially related to the load issues we've been having, we have server upgrades going in next week.

Again, deepest thanks - keep checking back when you're of mind to do so. :)

Share this post


Link to post
Share on other sites

I fixed my issue by switching all my personal web sites to my Chrome browser. So now I open IE, and it's just business sites, open Chrome, it's just personal interest sites. I had maxed the number of tabs that IE allowed me to open, anyway. Come to think of it, it was probably one of the funky settings that I have to set in IE to make it work for one of the corporate sites that messed up the Kitelife site.

1 person likes this

Share this post


Link to post
Share on other sites

Brilliant news Rob, glad it's sorted. :)

Thanks for letting us know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Chatting

    There are no users currently in the chat room

  • Video Tutorials

  • Site Sponsors

       



  • Upcoming Events

    No upcoming events found