Jump to content
KiteLife Forum

Who changed my Kitelife site???


Recommended Posts

It also appears that we lost the names of our friends. Only the avatar, or photo, or a blank avatar, shows up, when you look through your friends.

I think we need the names with them. Again, IMHO. :akuma:

Update on that........the friends shown on the "Manage Friends" page, are NOT the same, as the friends that you see, when you access your "Profile Page"...........??? Seems like they should agree ?

Hate to keep "nit-picking", but you did ask for "feedback"..............

Link to post
Share on other sites

Well I replied to this topic, but it appears (could very well be my error) that it was posted to the Current Drawing topic.

Nope - Pete, I think it's posted where you posted it. This isn't the "Current Drawing" topic, I don't think. No, this is the "Who Changed my Kitelife Site ???", topic......... :akuma:

and

I still want my "Spell Checker" back !!! :dizzy:

Also, my "Notification Preferences", aren't working either ???

I think we need a bit more tweeking :sq-wink:

Link to post
Share on other sites

Nick,

If you get a notification on this, then your notifications are working. I just read ALL new posts several times per day, so notifications are sort of redundant for me.

My spell-checker is still working, but is is not the forum; it is part of ANY text entry on my Mac. You may have broken (or shut off) a local spell-checker on your own computer.

Link to post
Share on other sites

Nick,

If you get a notification on this, then your notifications are working. I just read ALL new posts several times per day, so notifications are sort of redundant for me.

My spell-checker is still working, but is is not the forum; it is part of ANY text entry on my Mac. You may have broken (or shut off) a local spell-checker on your own computer.

Yep, that got straightened out (?). I got the notification of your post, along with others ?

As for the "SPELL CHECKER" - NOPE ! The spell checker, on this end, is missing. It "WAS" part of the posting form, on the forum, just as it is on the REV forum, right now. I haven't turned anything off. There used to be a little "abc" icon, placed over a check-mark, in the top right corner, just like on the Rev forum, and that was the icon for the spell checker. It was definately part of the forum, and it is now - GONE ? :akuma:

Link to post
Share on other sites

This is looking great to me so far :dizzy:

Avatar looks OK except for Vertical the black lines.

My spell check works also :sq-wink:

I like this update better than the previous :akuma:

Good job JOHN

I like it also, but where is your spell checker located. Is it in the same place as over on the Rev forum, because mine is gone ?

Link to post
Share on other sites

Nick

Actually I don't see an "ABC" anywhere! I don't see an "ABC" over in the REV Forum either.

I misspelled the word "actually" with one L and it was underlined in red.

I think Pete may be correct it could come from "Word" in my system, not sure.

Link to post
Share on other sites

Nick

Actually I don't see an "ABC" anywhere! I don't see an "ABC" over in the REV Forum either.

I misspelled the word "actually" with one L and it was underlined in red.

I think Pete may be correct it could come from "Word" in my system, not sure.

Aactualy I mispelled a fwe woids alos, and as oyu can sae, it is nob catrhimg amy of thm "MIS-SPELLED" words ?

And I likewise, have Word. I've never had anything underlined in the forum. There used to be a spell checker here, and it's still over on the Rev forum, when you reply to a topic. It is the icon, in the top right corner - an "abc", over a check-mark ?

This is really strange.............

This is making my head hurt !!

Link to post
Share on other sites

Nick

Actually I don't see an "ABC" anywhere! I don't see an "ABC" over in the REV Forum either.

I misspelled the word "actually" with one L and it was underlined in red.

I think Pete may be correct it could come from "Word" in my system, not sure.

Aactualy I mispelled a fwe woids alos, and as oyu can sae, it is nob catrhimg amy of thm "MIS-SPELLED" words ?

And I likewise, have Word. I've never had anything underlined in the forum. There used to be a spell checker here, and it's still over on the Rev forum, when you reply to a topic. It is the icon, in the top right corner - an "abc", over a check-mark ?

This is really strange.............

This is making my head hurt !!

Now let's don't let that happen.

Maybe you could date or marry a school teacher :dizzy: I did :akuma:

Link to post
Share on other sites

Now let's don't let that happen.

Maybe you could date or marry a school teacher :sq-wink: I did :akuma:

Just kidding, but it is sort of frustrating. I'm accustomed to using the spell checker, on everything, whether it's Word, Excel, the forums, or any other creative program. I don't know what else to say, but it's simply gone, in this forum. Evidently, different computers, display the same forum differently, with different icons & options. I thought that everyone saw the same thing, but obviously not. Not sure about all that ?? :dizzy:

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...