Jump to content
KiteLife Forum

Recommended Posts

I downloaded the kitelife app today and got the same message as the others when I tried to view posts. I downloaded the tapatalk app to see if that worked but the same happened till I used tapatalk then view through the internet option from tapatalk.  android btw. I know little about this sort of stuff.

  • Thanks 1
Link to post
Share on other sites

Just confirming, this is only occurring via the app(s)?  (TapaTalk / KiteLife)

Anyone experiencing issues logging in using normal web browsers?
If so, mobile and desktop both, or just one?

My initial suspicion is that TapaTalk hasn't yet updated their app for the latest version of our forum software.

Let me know, thanks all for your interest and patience! :)

Link to post
Share on other sites

Aye, sometimes mobile browser (Chrome, etc) gives issues with uploads which I usually solve by taking a screenshot of the image (thereby making it smaller) and uploading that... Othewise, it's off to the desktop, Tapatalk or KL app.

  • Like 1
Link to post
Share on other sites
17 minutes ago, JWharton said:

Hi all, is anybody else having issues downloading video tutorials?

Is this via the app, mobile browser or desktop?

The app is definitely not ideal (or compatible) for things like downloads, the shop and a few other sections of the forum - it is primarily designed for forum interaction, specifically.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...